Broken access to CDN

Incident Report for CELUS Design Platform

Resolved

Issue was resolved.
Posted Oct 08, 2025 - 10:43 CEST

Identified

An issue with our CDN permissions seems to be blocking client access to static assets, such as icons, fonts and some images. This won't prevent normal operation of the app, but will significantly degrade the experience.

The engineering team is working to restore the application to full functionality
Posted Oct 07, 2025 - 19:00 CEST
This incident affected: app.celus.io (Web Application).